https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=24528 --- Comment #16 from Tomás Cohen Arazi <tomascohen@gmail.com> --- (In reply to Tomás Cohen Arazi from comment #14)
(In reply to Jonathan Druart from comment #13)
+ if ( $embed =~ m/^(?<relation>.*)_count$/
and
+ if ( $curr =~ m/^(?<relation>.*)\+count/ ) { + my $key = $+{relation} . "_count";
Why did not you keep "relation+count"?
Inertia. Coding at 2 am. I agree with keeping the +.
We decided to keep with the snake_case syntax as using + would (1) not follow the API naming conventions, and (2) it would become problematic to access the hash elements i.e. order.biblio+count means concatenating order.biblio and count. -- You are receiving this mail because: You are watching all bug changes.