https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=29741 Martin Renvoize <martin.renvoize@ptfs-europe.com> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |martin.renvoize@ptfs-europe | |.com --- Comment #4 from Martin Renvoize <martin.renvoize@ptfs-europe.com> --- Sorry dude, not 100% sure of the construct here... I feel like 'safe_to_delete' should return a Boolean given it's method name? Perhaps a boolean in scalar context and a Boolean + hash or array of errors as the second slot of an array in list context? -- You are receiving this mail because: You are watching all bug changes.