http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=13421 Kyle M Hall <kyle@bywatersolutions.com> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |kyle@bywatersolutions.com --- Comment #7 from Kyle M Hall <kyle@bywatersolutions.com> --- I think we need to standardize our timestamp columns in Koha. I think this would be as good a place to start as any. I would suggest we use created_on for creation timestamps, and updated_on for last updated timestamps, if you have no objections. This is the naming convention I used for the accounts rewrite. I will also bring the issue up at the next channel meeting. -- You are receiving this mail because: You are watching all bug changes.