https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=33364 Marcel de Rooy <m.de.rooy@rijksmuseum.nl> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |m.de.rooy@rijksmuseum.nl --- Comment #14 from Marcel de Rooy <m.de.rooy@rijksmuseum.nl> --- @@ -1227,7 +1227,7 @@ sub has_pending_recall { return Koha::Recalls->search( { item_id => $self->itemnumber, - status => 'waiting', + status => [ 'waiting', 'in_transit' ], Could you please explain why a recall is named pending, when it is waiting or in transit? Looks like inconsistent naming? Since a pending hold is a hold that is NOT waiting or in transit. Actually it also looks at tmp_holdsqueue (and that table depends on a pref too). -- You are receiving this mail because: You are watching all bug changes.