https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=22417 --- Comment #91 from David Cook <dcook@prosentient.com.au> --- (In reply to Jonathan Druart from comment #90)
Created attachment 107406 [details] [review] Bug 22417: Send message to /queue
This cannot be: /queue/$namespace/$job_type
I got: '/koha_kohadev/batch_biblio_record_modification' is not a valid queue destination
So keeping the dash in $namespace-$job_type
Signed-off-by: Tomas Cohen Arazi <tomascohen@theke.io>
This might be explained by https://www.rabbitmq.com/stomp.html#d. Looks like a person could possibly use '/koha_kohadev%ddbatch_biblio_record_modification', but "$namespace-$job_type" might be easier to read for developers. -- You are receiving this mail because: You are watching all bug changes.