https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=43566 Bug ID: 43566 Summary: Remove sleep during background es indexing Initiative type: --- Sponsorship --- status: Product: Koha Version: Main Hardware: All OS: All Status: NEW Severity: normal Priority: P5 - low Component: Architecture, internals, and plumbing Assignee: koha-bugs@lists.koha-community.org Reporter: nick@bywatersolutions.com QA Contact: testopia@bugs.koha-community.org Target Milestone: --- Our background worker scripts have a: sleep 10 built into them, but I can't find the reason why - we have another delay to prevent race conditions from bug 35819 - so maybe this was just an earlier failed attempt at that? I think we should remove the sleep as it doesn't seem necessary -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.