https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=39637 David Cook <dcook@prosentient.com.au> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |dcook@prosentient.com.au --- Comment #1 from David Cook <dcook@prosentient.com.au> --- (In reply to Julian Maurice from comment #0)
IMO it would be better to send only parameters like 'search', 'search_type' and 'search_field' to the API and translate this to DBIC dialect on the backend. This would make it a lot harder to reach the limit (and would make the URI far more readable, which is always nice :))
+1 -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.