19 Nov
2018
19 Nov
'18
9:54 a.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=21853 --- Comment #12 from Julian Maurice <julian.maurice@biblibre.com> --- (In reply to Marcel de Rooy from comment #11)
Wouldn't it be easier to do: + $pdfformat = "acqui::$pdfformat"; and for each module: +package acqui::pdfformat::layout3pages;
And move to the Koha namespace if they are refactored? Would be good candidates for more object oriented approach, i guess.
I think 'acqui' is not in @INC in a standard/package install. -- You are receiving this mail because: You are watching all bug changes.