1 Oct
2021
1 Oct
'21
9:28 a.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=27945 --- Comment #88 from Marcel de Rooy <m.de.rooy@rijksmuseum.nl> --- (In reply to Jonathan Druart from comment #86)
I think so, it does not make sense to have it there. It may be better to just remove this check as we have the JS validation.
If it is really what you need, you must use a "int unsigned" at DB level.
Agustin added the test with \d+ before there was js validation. I agree to remove it now. Not sure if we should really specify unsigned in SQL; did we do that more often? We could just check !value < 0 in js as well. -- You are receiving this mail because: You are watching all bug changes.