https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=27971 Martin Renvoize <martin.renvoize@ptfs-europe.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Depends on| |24300 Blocks|22435 |27636 Referenced Bugs: https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=22435 [Bug 22435] account_offset types should be codes not descriptions https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=24300 [Bug 24300] Add a 'payout amount' option to accounts https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=27636 [Bug 27636] Replace Koha::Account::pay with a simpler method -- You are receiving this mail because: You are watching all bug changes.