16 Mar
2021
16 Mar
'21
8:59 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=20854 --- Comment #9 from Tomás Cohen Arazi <tomascohen@gmail.com> --- Created attachment 118349 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=118349&action=edit Bug 20854: (QA follow-up) Improve readability The logout_cas method does too little tasks. In this case, I consider we should not split it into a separate method. As the CAS implementation lacked tests, it made sense to do it like this, so it is testable. But now we have higher-level tests for logout_cas, we can bake the behavior inside of it, and it is testable. Signed-off-by: Tomas Cohen Arazi <tomascohen@theke.io> -- You are receiving this mail because: You are watching all bug changes.