22 Oct
2018
22 Oct
'18
3:59 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=19893 --- Comment #165 from David Gustafsson <glasklas@gmail.com> --- Regarding the other changes, to make review easier, they where mainly: Rename marc_records_to_documents to _marc_records_to_documents to make "private". Split all the index_status_<status> methods into is_index_status_<status> (to check whether index has this status), and set_index_status_<status> (to set this status for index), since the previous method definition was not very intuitive (call without argument to get, call with "1" to set). -- You are receiving this mail because: You are watching all bug changes.