https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=26351 Kyle M Hall <kyle@bywatersolutions.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Status|Failed QA |Signed Off --- Comment #52 from Kyle M Hall <kyle@bywatersolutions.com> --- (In reply to Jonathan Druart from comment #42)
Isn't there a problem if several plugins has the method defined?
Looks like call() get modified so it no longer works for this patch set. I've introduced call_recursive() ( not technically recursive, can be renamed ) that fixes this and allows for multiple barcode transformation plugins to be called in succession! -- You are receiving this mail because: You are watching all bug changes.