https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=19826 --- Comment #8 from Marcel de Rooy <m.de.rooy@rijksmuseum.nl> --- (In reply to Jonathan Druart from comment #7)
(In reply to Tomás Cohen Arazi from comment #4)
(In reply to Kyle M Hall from comment #2)
I think it would be better to use Koha::Acquisition::Budgets and Koha::Acquisitions::Budgets::Funds instead of having both modules be siblings. My proposed names would indicate the actual hierarchy and relationship of budgets and funds where funds belong to a given budget.
I agree with indicating the relationship. I've submitted a modified version.
I do not, CCing more QA people to get their opinions.
What about Biblio and Item ? :) -- You are receiving this mail because: You are watching all bug changes.