19 May
2023
19 May
'23
11:45 a.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=33493 Marcel de Rooy <m.de.rooy@rijksmuseum.nl> changed: What |Removed |Added ---------------------------------------------------------------------------- Status|Signed Off |Failed QA --- Comment #6 from Marcel de Rooy <m.de.rooy@rijksmuseum.nl> --- __PACKAGE__->has_many( "branchtransfer", This name is confusing. Please do something with current and in plural. current_branchtransfers ? branchtransfers_filter_by_current ? Please add a test. Did you have a use case where get_transfer did not return the right transfer? -- You are receiving this mail because: You are watching all bug changes.