http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=12542 Kyle M Hall <kyle@bywatersolutions.com> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |kyle@bywatersolutions.com --- Comment #4 from Kyle M Hall <kyle@bywatersolutions.com> ---
This is a piecemeal fix for a problem which really deserves a centralized solution, but at least it gets us back to consistency for the moment.
I agree. I would be much better in the long run to merge circ-menu.inc and circ-menu.tt, and pass into it a borrower dbic object ( or even have it get that via a TT plugin from just the borrowernumber ). Why do we have two variations of circ-menu? -- You are receiving this mail because: You are watching all bug changes.