http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=11433 --- Comment #8 from M. de Rooy <m.de.rooy@rijksmuseum.nl> --- (In reply to mathieu saby from comment #7)
(In reply to Jonathan Druart from comment #6)
I'm not sure "save" is more understandable than "attachbasket". This script does a lot of things ($op can be "delete", "reopen", "mod_basket", etc.). In my opinion, "save" is not really meaningful.
To be sure I understand your comment : do you agree that "attachbasket" is not a very good name, as it does not trigger the attachment of a basket? Maybe "save_bg" could be more precise than just "save"?
Mathieu
The problem is this op does two different things depending on basketgroupid. We have actually two operations: 1) save basketgroup, 2) create new basketgroup for closed basket. attachbasket refers to point 2: attaching a basket to a new group. Your new name refers to point 1. I would not recommend save_bg. -- You are receiving this mail because: You are watching all bug changes.