https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=21728 --- Comment #9 from Martin Renvoize <martin.renvoize@ptfs-europe.com> --- Hi Katrin... So the first patch doesn't actually 'add' a new term but rather keeps the existing terminology.. and you are entirely correct that it's not translatable as it's stored in the database as data. I personally would like to ditch the 'description' field entirely at some point and rather use code and then translatable descriptions at the template level further down the call path.. But I didn't want to introduce too many changes in one go (these descriptions may already be in use for reports for example). The second patch is a 'code' and I thought matched current guidelines.. I can happily rename that one to `Hold Fee` though.. would that make sense? -- You are receiving this mail because: You are watching all bug changes.