1 Sep
2015
1 Sep
'15
3:31 p.m.
http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=14702 --- Comment #37 from Jonathan Druart <jonathan.druart@bugs.koha-community.org> --- Created attachment 42167 --> http://bugs.koha-community.org/bugzilla3/attachment.cgi?id=42167&action=edit Bug 14702: [QA Follow-up] More readable variable names, less queries The names are much better now :) Combined the queries for items and issues. Only check the number of holds when needed. Test plan: Verify the changes here by running the unit test again. Signed-off-by: Jonathan Druart <jonathan.druart@bugs.koha-community.org> -- You are receiving this mail because: You are watching all bug changes.