10 Aug
2012
10 Aug
'12
3:57 p.m.
http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=8478 --- Comment #15 from Tomás Cohen Arazi <tomascohen@gmail.com> --- I'm not sure about the naming Mark. For the 3.8.x patch I see we have: INSTALL.ubuntu INSTALL.ubuntu.12.04 INSTALL.ubuntu.lucid I'd completely remove INSTALL.ubuntu (I don't think we need the user to make assumptions on what version is for) and I'd provide a more consistent naming schema (as you did for the packages files). The same applies for the version against master, which I signed-off. I also prefer this to be pushed so we can send patches against it. -- You are receiving this mail because: You are watching all bug changes.