11 Mar
2025
11 Mar
'25
1:44 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=36932 --- Comment #24 from Marcel de Rooy <m.de.rooy@rijksmuseum.nl> --- (In reply to Jonathan Druart from comment #23)
A couple of options: 1. replace --dev with --deployment => no behaviour changes for existing installs and no other changes needed 2. split dev_install in the config and have gitified + dev_install
I don't think turning on something called "dev install" in production is a good pattern.
We could rename it :) -- You are receiving this mail because: You are watching all bug changes.