http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=13019 Jonathan Druart <jonathan.druart@biblibre.com> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |jonathan.druart@biblibre.co | |m --- Comment #2 from Jonathan Druart <jonathan.druart@biblibre.com> --- First thoughts (already sent on #koha): 1/ Type and ObjectClass could be attributes, instead of methods 2/ I really would like to see method name without capital letters (and underscore '_' to separate words) 3/ "Bad setter returns undef" => not sure about that. Bad setter should croak 4/ What about using Class::Accessor? 5/ t/db_dependent/Objects.t should be t/db_dependent/Borrowers.t -- You are receiving this mail because: You are watching all bug changes.