6 Nov
2019
6 Nov
'19
9:11 a.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=23414 --- Comment #25 from Jonathan Druart <jonathan.druart@bugs.koha-community.org> --- Created attachment 95085 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=95085&action=edit Bug 23414: Easy readability and simplify logic in buildKohaItemsNamespace This patch improves true/false logic and avoid autovivication. Also note that xml_escape already deals with empty string. An unecessary call to GetReserveStatus is removed. Signed-off-by: Liz Rea <wizzyrea@gmail.com> Signed-off-by: Jonathan Druart <jonathan.druart@bugs.koha-community.org> -- You are receiving this mail because: You are watching all bug changes.