http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=8417 Katrin Fischer <katrin.fischer@bsz-bw.de> changed: What |Removed |Added ---------------------------------------------------------------------------- Status|Signed Off |Failed QA CC| |katrin.fischer@bsz-bw.de --- Comment #6 from Katrin Fischer <katrin.fischer@bsz-bw.de> --- I like the idea of this! 1) Should we hide the field for AcqCreateItem = 'cataloguing'? And maybe also 'receive'? (normal) 2) I wonder if there is a use case a library might want to keep the initial order date instead. The way this patch works they can't see the initial date and they can't keep it. (question) 3) Currently the field is named 'Date received', maybe we should use the description of the item field it updates - 'Date acquired' to make the use more clear? -- You are receiving this mail because: You are watching all bug changes.