https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=22215 Bug ID: 22215 Summary: table_borrowers name is inconsistent with other tables Change sponsored?: --- Product: Koha Version: master Hardware: All OS: All Status: NEW Severity: normal Priority: P5 - low Component: Circulation Assignee: koha-bugs@lists.koha-community.org Reporter: nick@bywatersolutions.com QA Contact: testopia@bugs.koha-community.org CC: gmcharlt@gmail.com, kyle.m.hall@gmail.com Target Milestone: --- This table should be renamed more like patrons-table or patron-results-table -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.