29 Sep
2020
29 Sep
'20
5:15 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=24724 --- Comment #6 from Fridolin SOMERS <fridolin.somers@biblibre.com> --- (In reply to Katrin Fischer from comment #5)
Maybe we should keep sql in the hook name - I could imagine other spots it could be different data formats to export/convert?
Ah yes I see, method should indicate where the plugin impacts. I suggest we keep "report" instead of "sql" : report_export_format report_process_export So a another place, ie checkouts, with exports will add hooks : checkouts_export_format checkouts_process_export Since a plugin can handle several hooks its fine :D -- You are receiving this mail because: You are watching all bug changes.