31 May
2018
31 May
'18
8:40 a.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=19633 --- Comment #6 from Marcel de Rooy <m.de.rooy@rijksmuseum.nl> --- (In reply to Jonathan Druart from comment #5)
Ok but I would have written
use constant UPLERR_ALREADY_EXISTS => 'UPLERR_ALREADY_EXISTS'; instead of use constant ERRCODE_1 => 'UPLERR_ALREADY_EXISTS';
or even get rid of the constant if only used once.
The goal is to make the code more readable, but when you see ERRCODE_X in the perl script you still do not know what it means :)
We still can do that later. This was kind of a safety step in between. Still knowing the old error number.. -- You are receiving this mail because: You are watching all bug changes.