3 Sep
2015
3 Sep
'15
12:01 p.m.
http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=14217 --- Comment #11 from Jonathan Druart <jonathan.druart@bugs.koha-community.org> --- If I am not wrong, the algorithm is: if conditions exist: if the condition is satisfied: do a big loop on subfield else: do the same big loop on subfield You have c/p the "big loop" I suggest to change with something like need_to_loop = 1 if conditions exist: need_to_loop = 0 if the condition is satisfied: need_to_loop = 1 if need_to_loop: do the same big loop on subfield Just to avoid the code duplication. -- You are receiving this mail because: You are watching all bug changes.