https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=40500 Andrew Fuerste-Henry <andrew@bywatersolutions.com> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |nick@bywatersolutions.com --- Comment #3 from Andrew Fuerste-Henry <andrew@bywatersolutions.com> --- Nick suggested this would make sense as an option to be set in the parameter, applicable to all types of parameters. Something like "<<Debit type|debit_types:show_codes". This sounds like a good approach, but is more complicated than I can figure out just now. The current options ":in" and ":all" are exclusive so the code only knows how to take one option at a time. We'd want to be able to combine ":show_code" with either of the other two options. -- You are receiving this mail because: You are watching all bug changes.