6 Jun
2018
6 Jun
'18
9:54 a.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=12159 --- Comment #22 from Josef Moravec <josef.moravec@gmail.com> --- (In reply to Marcel de Rooy from comment #18)
FAIL Koha/Patron/Attribute.pm forbidden pattern: Warning: The 'sub type' may be wrong is declared in a Koha::* package (see bug 15446) (line 127)
Josef: This is a more nasty one. Could you consider renaming this method? The Koha objects also use _type and it might be confusing. What do you think?
We could rename it of course, but isn't that the reason why the type in Koha::Object was renamed to _type? To avoid conflicts with type accessor if needed? -- You are receiving this mail because: You are watching all bug changes.