[Bug 6671] New: Change name of variable used when renewing patron expiration
http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=6671 Bug #: 6671 Summary: Change name of variable used when renewing patron expiration Classification: Unclassified Change sponsored?: --- Product: Koha Version: master Platform: All OS/Version: All Status: ASSIGNED Severity: enhancement Priority: P5 Component: Circulation AssignedTo: paul.poulain@biblibre.com ReportedBy: oleonard@myacpl.org QAContact: koha-bugs@lists.koha-community.org CC: gmcharlt@gmail.com Pulling changes from Bug 5436, I see a couple of changes related to patron renewal. These changes seem to simply rename a variable in the script and the template. I can't tell if it changes are fixing any bug or not. Paul, can you comment? -- Configure bugmail: http://bugs.koha-community.org/bugzilla3/userprefs.cgi?tab=email ------- You are receiving this mail because: ------- You are the QA Contact for the bug.
http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=6671 --- Comment #1 from Owen Leonard <oleonard@myacpl.org> 2011-08-05 16:36:20 UTC --- Created attachment 4868 --> http://bugs.koha-community.org/bugzilla3/attachment.cgi?id=4868 Changes pulled from Bug 5436 The comment on the Bug 5436 patch says "expiry message was badly displayed," which sounds like it might be Bug 6487 (which already had a patch pushed). -- Configure bugmail: http://bugs.koha-community.org/bugzilla3/userprefs.cgi?tab=email ------- You are receiving this mail because: ------- You are the QA Contact for the bug.
http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=6671 Owen Leonard <oleonard@myacpl.org> changed: What |Removed |Added ---------------------------------------------------------------------------- Priority|P5 |PATCH-Sent Patch Status|--- |Needs Signoff -- Configure bugmail: http://bugs.koha-community.org/bugzilla3/userprefs.cgi?tab=email ------- You are receiving this mail because: ------- You are the QA Contact for the bug.
http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=6671 Paul Poulain <paul.poulain@biblibre.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Status|ASSIGNED |RESOLVED Resolution| |INVALID --- Comment #2 from Paul Poulain <paul.poulain@biblibre.com> 2011-09-01 15:50:16 UTC --- I can't find this patch on biblibre master, I don't understand what it's supposed to fix, marking invalid. -- Configure bugmail: http://bugs.koha-community.org/bugzilla3/userprefs.cgi?tab=email ------- You are receiving this mail because: ------- You are the QA Contact for the bug.
participants (1)
-
bugzilla-daemon@bugs.koha-community.org