http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=6671 Bug #: 6671 Summary: Change name of variable used when renewing patron expiration Classification: Unclassified Change sponsored?: --- Product: Koha Version: master Platform: All OS/Version: All Status: ASSIGNED Severity: enhancement Priority: P5 Component: Circulation AssignedTo: paul.poulain@biblibre.com ReportedBy: oleonard@myacpl.org QAContact: koha-bugs@lists.koha-community.org CC: gmcharlt@gmail.com Pulling changes from Bug 5436, I see a couple of changes related to patron renewal. These changes seem to simply rename a variable in the script and the template. I can't tell if it changes are fixing any bug or not. Paul, can you comment? -- Configure bugmail: http://bugs.koha-community.org/bugzilla3/userprefs.cgi?tab=email ------- You are receiving this mail because: ------- You are the QA Contact for the bug.