[Bug 20648] New: Attribute option "Display in check-out" should be rename
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=20648 Bug ID: 20648 Summary: Attribute option "Display in check-out" should be rename Change sponsored?: --- Product: Koha Version: master Hardware: All OS: All Status: NEW Severity: enhancement Priority: P5 - low Component: System Administration Assignee: koha-bugs@lists.koha-community.org Reporter: severine.queune@bulac.fr QA Contact: testopia@bugs.koha-community.org CC: gmcharlt@gmail.com Attributes checked "Display in check-out" are now displayed on side panel of all tabs in patron account thanks to Bug 12159. The description "Display in check-out: Check to show this attribute in patron check-out" on the "Attribute menu" should be modifiy now. --> "Display in patron's brief information" ? -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=20648 Josef Moravec <josef.moravec@gmail.com> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |josef.moravec@gmail.com -- You are receiving this mail because: You are watching all bug changes.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=20648 Katrin Fischer <katrin.fischer@bsz-bw.de> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |katrin.fischer@bsz-bw.de Summary|Attribute option "Display |Attribute option "Display |in check-out" should be |in check-out" should be |rename |renamed -- You are receiving this mail because: You are the assignee for the bug. You are watching all bug changes.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=20648 Séverine Queune <severine.queune@bulac.fr> changed: What |Removed |Added ---------------------------------------------------------------------------- Depends on| |12159 Referenced Bugs: https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=12159 [Bug 12159] Duplicate borrower_add_additional_fields function -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=20648 Katrin Fischer <katrin.fischer@bsz-bw.de> changed: What |Removed |Added ---------------------------------------------------------------------------- Keywords| |Academy -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=20648 Bug 20648 depends on bug 12159, which changed state. Bug 12159 Summary: Duplicate borrower_add_additional_fields function https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=12159 What |Removed |Added ---------------------------------------------------------------------------- Status|Pushed to Master |RESOLVED Resolution|--- |FIXED -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=20648 David Roberts <david.roberts@ptfs-europe.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Assignee|koha-bugs@lists.koha-commun |david.roberts@ptfs-europe.c |ity.org |om CC| |david.roberts@ptfs-europe.c | |om -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=20648 --- Comment #1 from David Roberts <david.roberts@ptfs-europe.com> --- Created attachment 100779 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=100779&action=edit Bug 20648: Attribute option 'Display in check-out' should be renamed This patch rewords the 'Display in check-out' option in the patron attribute policy To test: 1) Apply patch 2) Go to /cgi-bin/koha/admin/patron-attr-types.pl?op=add_attribute_type 3) Check that the 8th line down has been renamed to "Display in patron's brief information:" 4) Check the description of this same option has been changed to "Check to show this attribute in the brief information panel in the patron's record (staff client)." -- You are receiving this mail because: You are watching all bug changes.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=20648 David Roberts <david.roberts@ptfs-europe.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Status|NEW |Needs Signoff -- You are receiving this mail because: You are watching all bug changes.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=20648 Sally <sally.healey@cheshiresharedservices.gov.uk> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |sally.healey@cheshireshared | |services.gov.uk Status|Needs Signoff |Patch doesn't apply --- Comment #2 from Sally <sally.healey@cheshiresharedservices.gov.uk> --- Patch doesn't apply. -- You are receiving this mail because: You are watching all bug changes.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=20648 David Roberts <david.roberts@ptfs-europe.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Attachment #100779|0 |1 is obsolete| | --- Comment #3 from David Roberts <david.roberts@ptfs-europe.com> --- Created attachment 101774 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=101774&action=edit Bug 20648: Attribute option 'Display in check-out' should be renamed This patch rewords the 'Display in check-out' option in the patron attribute policy To test: 1) Apply patch 2) Go to /cgi-bin/koha/admin/patron-attr-types.pl?op=add_attribute_type 3) Check that the 8th line down has been renamed to "Display in patron's brief information:" 4) Check the description of this same option has been changed to "Check to show this attribute in the brief information panel in the patron's record (staff client)." -- You are receiving this mail because: You are watching all bug changes.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=20648 David Roberts <david.roberts@ptfs-europe.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Status|Patch doesn't apply |Needs Signoff --- Comment #4 from David Roberts <david.roberts@ptfs-europe.com> --- I've fixed the patch, please try again! :-) -- You are receiving this mail because: You are watching all bug changes.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=20648 --- Comment #5 from PTFS Europe Sandboxes <sandboxes@ptfs-europe.com> --- Created attachment 101795 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=101795&action=edit Bug 20648: Attribute option 'Display in check-out' should be renamed This patch rewords the 'Display in check-out' option in the patron attribute policy To test: 1) Apply patch 2) Go to /cgi-bin/koha/admin/patron-attr-types.pl?op=add_attribute_type 3) Check that the 8th line down has been renamed to "Display in patron's brief information:" 4) Check the description of this same option has been changed to "Check to show this attribute in the brief information panel in the patron's record (staff client)." Signed-off-by: Sally <sally.healey@cheshiresharedservices.gov.uk> -- You are receiving this mail because: You are watching all bug changes.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=20648 Sally <sally.healey@cheshiresharedservices.gov.uk> changed: What |Removed |Added ---------------------------------------------------------------------------- Status|Needs Signoff |Signed Off --- Comment #6 from Sally <sally.healey@cheshiresharedservices.gov.uk> --- (In reply to David Roberts from comment #4)
I've fixed the patch, please try again! :-)
Thanks for the quick fix! Works perfectly - signed off. -- You are receiving this mail because: You are watching all bug changes.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=20648 Kyle M Hall <kyle@bywatersolutions.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Status|Signed Off |Passed QA -- You are receiving this mail because: You are watching all bug changes.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=20648 Kyle M Hall <kyle@bywatersolutions.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Attachment #101774|0 |1 is obsolete| | Attachment #101795|0 |1 is obsolete| | --- Comment #7 from Kyle M Hall <kyle@bywatersolutions.com> --- Created attachment 101819 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=101819&action=edit Bug 20648: Attribute option 'Display in check-out' should be renamed This patch rewords the 'Display in check-out' option in the patron attribute policy To test: 1) Apply patch 2) Go to /cgi-bin/koha/admin/patron-attr-types.pl?op=add_attribute_type 3) Check that the 8th line down has been renamed to "Display in patron's brief information:" 4) Check the description of this same option has been changed to "Check to show this attribute in the brief information panel in the patron's record (staff client)." Signed-off-by: Sally <sally.healey@cheshiresharedservices.gov.uk> Signed-off-by: Kyle M Hall <kyle@bywatersolutions.com> -- You are receiving this mail because: You are watching all bug changes.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=20648 Kyle M Hall <kyle@bywatersolutions.com> changed: What |Removed |Added ---------------------------------------------------------------------------- QA Contact|testopia@bugs.koha-communit |kyle@bywatersolutions.com |y.org | CC| |kyle@bywatersolutions.com -- You are receiving this mail because: You are watching all bug changes.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=20648 Martin Renvoize <martin.renvoize@ptfs-europe.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Status|Passed QA |Pushed to master Version(s)| |20.05.00 released in| | -- You are receiving this mail because: You are watching all bug changes.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=20648 --- Comment #8 from Martin Renvoize <martin.renvoize@ptfs-europe.com> --- Nice work everyone! Pushed to master for 20.05 -- You are receiving this mail because: You are watching all bug changes.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=20648 Joy Nelson <joy@bywatersolutions.com> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |joy@bywatersolutions.com --- Comment #9 from Joy Nelson <joy@bywatersolutions.com> --- enhancement not backported to 19.11.x -- You are receiving this mail because: You are watching all bug changes.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=20648 Katrin Fischer <katrin.fischer@bsz-bw.de> changed: What |Removed |Added ---------------------------------------------------------------------------- Summary|Attribute option "Display |"Display in check-out" |in check-out" should be |renamed to "Display in |renamed |patron's brief information" | |on patron attributes | |configuration page -- You are receiving this mail because: You are watching all bug changes.
participants (1)
-
bugzilla-daemon@bugs.koha-community.org