https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=20648 --- Comment #1 from David Roberts <david.roberts@ptfs-europe.com> --- Created attachment 100779 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=100779&action=edit Bug 20648: Attribute option 'Display in check-out' should be renamed This patch rewords the 'Display in check-out' option in the patron attribute policy To test: 1) Apply patch 2) Go to /cgi-bin/koha/admin/patron-attr-types.pl?op=add_attribute_type 3) Check that the 8th line down has been renamed to "Display in patron's brief information:" 4) Check the description of this same option has been changed to "Check to show this attribute in the brief information panel in the patron's record (staff client)." -- You are receiving this mail because: You are watching all bug changes.