[Bug 36626] New: We should rename the 'Invoice Price' column in invoices
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=36626 Bug ID: 36626 Summary: We should rename the 'Invoice Price' column in invoices Change sponsored?: --- Product: Koha Version: master Hardware: All OS: All Status: NEW Severity: trivial Priority: P5 - low Component: Acquisitions Assignee: koha-bugs@lists.koha-community.org Reporter: Laura.escamilla@bywatersolutions.com QA Contact: testopia@bugs.koha-community.org Currently the invoice price column in invoices is blank unless the currency is not equal to the active currency. This can be confusing to libraries who are not using different currencies for their orders. -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=36626 Katrin Fischer <katrin.fischer@bsz-bw.de> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |michaela.sieber@kit.edu --- Comment #1 from Katrin Fischer <katrin.fischer@bsz-bw.de> --- Should we rename it or always set it? Do you have a suggestion for a better name? "original invoice price"? -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=36626 Michaela Sieber <michaela.sieber@kit.edu> changed: What |Removed |Added ---------------------------------------------------------------------------- Depends on| |25655 --- Comment #2 from Michaela Sieber <michaela.sieber@kit.edu> --- (In reply to Laura Escamilla from comment #0)
Currently the invoice price column in invoices is blank unless the currency is not equal to the active currency.
Then this is a an old order line or it is a bug. The invoice price should always be filled with a correct amount. Please have a look at Bug 25655 and the comments 41-46 https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=25655#c41 Referenced Bugs: https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=25655 [Bug 25655] Additionally store actual cost in foreign currency and currency from the invoice -- You are receiving this mail because: You are the assignee for the bug. You are watching all bug changes.
participants (1)
-
bugzilla-daemon@bugs.koha-community.org