https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=36626 Bug ID: 36626 Summary: We should rename the 'Invoice Price' column in invoices Change sponsored?: --- Product: Koha Version: master Hardware: All OS: All Status: NEW Severity: trivial Priority: P5 - low Component: Acquisitions Assignee: koha-bugs@lists.koha-community.org Reporter: Laura.escamilla@bywatersolutions.com QA Contact: testopia@bugs.koha-community.org Currently the invoice price column in invoices is blank unless the currency is not equal to the active currency. This can be confusing to libraries who are not using different currencies for their orders. -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.