[Bug 20403] New: "Keywords to marc mapping" could be dropped
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=20403 Bug ID: 20403 Summary: "Keywords to marc mapping" could be dropped Change sponsored?: --- Product: Koha Version: master Hardware: All OS: All Status: NEW Severity: enhancement Priority: P5 - low Component: Staff Client Assignee: koha-bugs@lists.koha-community.org Reporter: gaetan.boisson@biblibre.com QA Contact: testopia@bugs.koha-community.org CC: gmcharlt@gmail.com I have not seen this in use in any library so far, and think this would be better if superseded by xslt, or extra columns in the biblio table. Fridolyn also mentions that this leads to performance issues. Would we benefit from dropping it? -- You are receiving this mail because: You are the assignee for the bug. You are watching all bug changes.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=20403 Gaetan Boisson <gaetan.boisson@biblibre.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Blocks| |20396 Referenced Bugs: https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=20396 [Bug 20396] Omnibus: Koha Cleanup -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=20403 --- Comment #1 from Owen Leonard <oleonard@myacpl.org> --- I feel strongly that we cannot consider dropping keywords to MARC mapping until we have a good way to handle subtitle in place to replace it. As far as I know the feature could be renamed "subtitle configuration" since that's the only thing it's used for. However, it is used in a lot of places. Because multiple subfields can be configured at a time, a single subfield column in the biblio table would probably not be an adequate solution. -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=20403 Gaetan Boisson <gaetan.boisson@biblibre.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Summary|"Keywords to marc mapping" |Refactor "Keywords to marc |could be dropped |mapping" -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=20403 --- Comment #2 from Gaetan Boisson <gaetan.boisson@biblibre.com> --- I renamed this to "refactor" instead of "remove" since it is in fact used. We do need to find a way to solve the performance issue, and have an interface that makes more sense than the current one. I am in favor of adding columns to the biblio table, but it wouldn't be possible to have more than one field in one column. -- You are receiving this mail because: You are the assignee for the bug. You are watching all bug changes.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=20403 Katrin Fischer <katrin.fischer@bsz-bw.de> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |katrin.fischer@bsz-bw.de --- Comment #3 from Katrin Fischer <katrin.fischer@bsz-bw.de> --- We use this for displaying 245 $b $n $p in a lot of places. It's really needed still. -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=20403 Fridolin SOMERS <fridolin.somers@biblibre.com> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |fridolin.somers@biblibre.co | |m --- Comment #4 from Fridolin SOMERS <fridolin.somers@biblibre.com> --- I think we should provide an XSLT transformation for all compact display of a biblio record. -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=20403 --- Comment #5 from Katrin Fischer <katrin.fischer@bsz-bw.de> --- I think it could be a performance issue. -- You are receiving this mail because: You are the assignee for the bug. You are watching all bug changes.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=20403 Fridolin SOMERS <fridolin.somers@biblibre.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Status|NEW |RESOLVED Resolution|--- |DUPLICATE --- Comment #6 from Fridolin SOMERS <fridolin.somers@biblibre.com> --- *** This bug has been marked as a duplicate of bug 11529 *** -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=20403 --- Comment #7 from Fridolin SOMERS <fridolin.somers@biblibre.com> --- Thanks a lot to Ere for working on Bug 11529 that removes keywords to marc mapping. -- You are receiving this mail because: You are the assignee for the bug. You are watching all bug changes.
participants (1)
-
bugzilla-daemon@bugs.koha-community.org