[Bug 5583] New: Rename variable to reflect what it is
http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=5583 Summary: Rename variable to reflect what it is Change sponsored?: --- Product: Koha Version: rel_3_2 Platform: All OS/Version: All Status: NEW Severity: trivial Priority: P5 Component: Cataloging AssignedTo: gmcharlt@gmail.com ReportedBy: colin.campbell@ptfs-europe.com QAContact: koha-bugs@lists.koha-community.org CC: ian.walls@bywatersolutions.com Estimated Hours: 0.0 When checking any UNIMARC implications of bug 5582 encountered the opaque variable name fieldnumber. It does not refer to a field but the ISBD block (an organizing principle of UNIMARC) Change variable name to reflect what it is/does. Clarity is a virtue if you have to maintain the code. -- Configure bugmail: http://bugs.koha-community.org/bugzilla3/userprefs.cgi?tab=email ------- You are receiving this mail because: ------- You are the QA contact for the bug.
http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=5583 Colin Campbell <colin.campbell@ptfs-europe.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Status|NEW |ASSIGNED AssignedTo|gmcharlt@gmail.com |colin.campbell@ptfs-europe. | |com --- Comment #1 from Colin Campbell <colin.campbell@ptfs-europe.com> 2011-01-06 11:54:25 UTC --- Created attachment 2953 --> http://bugs.koha-community.org/bugzilla3/attachment.cgi?id=2953 Proposed Patch -- Configure bugmail: http://bugs.koha-community.org/bugzilla3/userprefs.cgi?tab=email ------- You are receiving this mail because: ------- You are the QA contact for the bug.
http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=5583 Colin Campbell <colin.campbell@ptfs-europe.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Priority|P5 |PATCH-Sent Version|rel_3_2 |HEAD -- Configure bugmail: http://bugs.koha-community.org/bugzilla3/userprefs.cgi?tab=email ------- You are receiving this mail because: ------- You are the QA contact for the bug.
http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=5583 Chris Cormack <chris@bigballofwax.co.nz> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |chris@bigballofwax.co.nz Patch Status|--- |Patch Pushed --- Comment #2 from Chris Cormack <chris@bigballofwax.co.nz> 2011-01-06 20:46:44 UTC --- Pushed, please test -- Configure bugmail: http://bugs.koha-community.org/bugzilla3/userprefs.cgi?tab=email ------- You are receiving this mail because: ------- You are the QA contact for the bug.
http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=5583 --- Comment #3 from MJ Ray (software.coop) <mjr@ttllp.co.uk> 2011-02-02 08:52:31 UTC --- This bug is mentioned in: Bug 5583 Rename fieldnumber to blocknumber http://lists.koha-community.org/pipermail/koha-patches/2011-January/013531.h... -- Configure bugmail: http://bugs.koha-community.org/bugzilla3/userprefs.cgi?tab=email ------- You are receiving this mail because: ------- You are the QA contact for the bug.
http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=5583 Julian Maurice <julian.maurice@biblibre.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Status|ASSIGNED |RESOLVED CC| |julian.maurice@biblibre.com Resolution| |FIXED -- Configure bugmail: http://bugs.koha-community.org/bugzilla3/userprefs.cgi?tab=email ------- You are receiving this mail because: ------- You are the QA Contact for the bug.
participants (1)
-
bugzilla-daemon@bugs.koha-community.org