http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=5583 Summary: Rename variable to reflect what it is Change sponsored?: --- Product: Koha Version: rel_3_2 Platform: All OS/Version: All Status: NEW Severity: trivial Priority: P5 Component: Cataloging AssignedTo: gmcharlt@gmail.com ReportedBy: colin.campbell@ptfs-europe.com QAContact: koha-bugs@lists.koha-community.org CC: ian.walls@bywatersolutions.com Estimated Hours: 0.0 When checking any UNIMARC implications of bug 5582 encountered the opaque variable name fieldnumber. It does not refer to a field but the ISBD block (an organizing principle of UNIMARC) Change variable name to reflect what it is/does. Clarity is a virtue if you have to maintain the code. -- Configure bugmail: http://bugs.koha-community.org/bugzilla3/userprefs.cgi?tab=email ------- You are receiving this mail because: ------- You are the QA contact for the bug.