[Bug 40195] New: Make option to configure additional fields as date
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=40195 Bug ID: 40195 Summary: Make option to configure additional fields as date Change sponsored?: --- Product: Koha Version: 24.11 Hardware: All OS: All Status: NEW Severity: enhancement Priority: P5 - low Component: System Administration Assignee: koha-bugs@lists.koha-community.org Reporter: katrin.fischer@bsz-bw.de QA Contact: testopia@bugs.koha-community.org CC: clemens.tubach@kit.edu, gmcharlt@gmail.com, michaela.sieber@kit.edu Bug 32610 added the option to patron attributes to indicate that a field is a date, resulting in the date widget to be displayed and the date to be validated as a date on entry. It would be great if additional fields could also be configured as dates. -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=40195 Pedro Amorim <pedro.amorim@openfifth.co.uk> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |pedro.amorim@openfifth.co.u | |k --- Comment #1 from Pedro Amorim <pedro.amorim@openfifth.co.uk> --- My suggestion is that efforts are directed to bug 37180. Or else we will be duplicating and maintaining duplicated code perpetually. -- You are receiving this mail because: You are the assignee for the bug. You are watching all bug changes.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=40195 Pedro Amorim <pedro.amorim@openfifth.co.uk> changed: What |Removed |Added ---------------------------------------------------------------------------- See Also| |https://bugs.koha-community | |.org/bugzilla3/show_bug.cgi | |?id=37180 -- You are receiving this mail because: You are the assignee for the bug. You are watching all bug changes.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=40195 Katrin Fischer <katrin.fischer@bsz-bw.de> changed: What |Removed |Added ---------------------------------------------------------------------------- Version|24.11 |Main -- You are receiving this mail because: You are the assignee for the bug. You are watching all bug changes.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=40195 Katrin Fischer <katrin.fischer@bsz-bw.de> changed: What |Removed |Added ---------------------------------------------------------------------------- Depends on| |37180 --- Comment #2 from Katrin Fischer <katrin.fischer@bsz-bw.de> --- I agree, but maybe this would still require some step by step approach? We could merge the table structure, have the options greyed out that don't apply (yet) for the additional fields and activate them one after the other. I'm making this a dependency of the main bug. Referenced Bugs: https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=37180 [Bug 37180] Merge 'additional_fields' and 'borrower_attributes' features together -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.
participants (1)
-
bugzilla-daemon@bugs.koha-community.org