[Bug 31386] New: OPACShowHoldQueueDetails system preference is unrelated to the Holds Queue and should be renamed
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=31386 Bug ID: 31386 Summary: OPACShowHoldQueueDetails system preference is unrelated to the Holds Queue and should be renamed Change sponsored?: --- Product: Koha Version: master Hardware: All OS: All Status: NEW Severity: normal Priority: P5 - low Component: System Administration Assignee: koha-bugs@lists.koha-community.org Reporter: andrewfh@dubcolib.org QA Contact: testopia@bugs.koha-community.org CC: gmcharlt@gmail.com The syspref OPACShowHoldQueueDetails controls whether or not details about holds are shown to patrons on the OPAC. The name uses the term "queue" to refer to the list of patrons waiting for the hold. But Koha's "Holds Queue" is an unrelated specific tool. It's confusing to use the term "queue" to refer to something different here. I suggest we rename this syspref "OPACShowHoldPriorityDetails." -- You are receiving this mail because: You are the assignee for the bug. You are watching all bug changes.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=31386 David Nind <david@davidnind.com> changed: What |Removed |Added ---------------------------------------------------------------------------- See Also| |https://bugs.koha-community | |.org/bugzilla3/show_bug.cgi | |?id=31931 -- You are receiving this mail because: You are the assignee for the bug. You are watching all bug changes.
participants (1)
-
bugzilla-daemon@bugs.koha-community.org