[Bug 11682] serials.status is too dependent on magic numbers
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=11682 Esther Melander <esther.melander@bywatersolutions.com> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |esther.melander@bywatersolu | |tions.com --- Comment #10 from Esther Melander <esther.melander@bywatersolutions.com> --- It would be nice to change serial statuses to authorized values so that custom statuses can be added with added functionality. One example is to have a status that says "bindery" to indicate a serial which is temporarily unavailable. It is not currently possible to do this. And in general there is no way to edit the serial status in the serial collection after it has been received. -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.
participants (1)
-
bugzilla-daemon@bugs.koha-community.org