10 May
2002
10 May
'02
9:36 a.m.
On Fri, 10 May 2002, paul POULAIN wrote:
Pat Eyler wrote:
A version is, to me, just a tarball of a given branch at a given point. It probably needs a bit of cleaning (get rid of CVS specific stuff and the like), but the work could be scripted
That's what I thought. So, we should rename branches don't we ? It would be HIGHLY more comprehensive...
Do you mean having a rel_1_3 tree? That could work, but since the 1.3 stuff just becomes 1.4 when the release manager waves her wand over it it seems like a needless step. (If I'm wrong, please let me know.) -pate
-- Paul