26 Nov
2010
26 Nov
'10
5:36 p.m.
Hi, On Thu, Nov 25, 2010 at 1:03 PM, Colin Campbell <colin.campbell@ptfs-europe.com> wrote:
On 25/11/10 12:51, Marcel de Rooy wrote:
Hi, I would welcome any input from you on the following proposed patch. I wonder if rather than having the option as SkipBasketConfirmation it should be BasketConfirmation so that it could be 'Say yes to do confirmations' Rather than say 'Say yes to not do confirmations' (skipping impling not doing something)
Yes -- system preference names that are positive assertions rather than negative ones are better; it avoids using a double-negative to enable something. Regards, Galen -- Galen Charlton gmcharlt@gmail.com