https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=25261 Martin Renvoize <martin.renvoize@ptfs-europe.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Attachment #108233|0 |1 is obsolete| | --- Comment #86 from Martin Renvoize <martin.renvoize@ptfs-europe.com> --- Created attachment 109481 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=109481&action=edit Bug 25261: (follow-up) Rename CircConfirmParts to CircConfirmItemParts This clarifies the preference name to make it clear we are talking about the 'parts' that make up an 'item'. 'Part' is a well known term in british english libraries and I think perhaps 'Materials' may be confused with other terms? Signed-off-by: Kyle M Hall <kyle@bywatersolutions.com> Signed-off-by: Martin Renvoize <martin.renvoize@ptfs-europe.com> -- You are receiving this mail because: You are watching all bug changes.