https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=17509 --- Comment #60 from Josef Moravec <josef.moravec@gmail.com> --- Comment on attachment 86369 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=86369 Bug 17509: (follow-up) Logic moved from C4 to Koha namespace Review of attachment 86369: --> (https://bugs.koha-community.org/bugzilla3/page.cgi?id=splinter.html&bug=17509&attachment=86369) ----------------------------------------------------------------- ::: C4/Reserves.pm @@ +268,2 @@
foreach my $borrower (@borrowers) { + if ( !$borrower->email ) {
should be ->first_valid_email_address @@ +292,3 @@
message_transport_type => 'email', from_address => $admin_email_address, + to_address => $borrower->email,
should be ->first_valid_email_address ::: Koha/Hold.pm @@ +330,5 @@
+Returns Koha::Patron objects able to return item to satisfy this Hold + +=cut + +sub borrowers_to_satisfy {
Should be called "patrons_..." -- You are receiving this mail because: You are watching all bug changes.