http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=9075 M. de Rooy <m.de.rooy@rijksmuseum.nl> changed: What |Removed |Added ---------------------------------------------------------------------------- Patch complexity|Small patch |String patch Severity|enhancement |trivial --- Comment #13 from M. de Rooy <m.de.rooy@rijksmuseum.nl> --- I decided to simplify the approach of this report. Instead of discussing whether we should have the item type icon or not in the items table for the different settings of item_level_itypes, I now just rename Type to what is really is: Material type. That makes this patch a trivial string patch. -- You are receiving this mail because: You are watching all bug changes.