6 May
2020
6 May
'20
10:28 a.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=25261 --- Comment #14 from Martin Renvoize <martin.renvoize@ptfs-europe.com> --- Created attachment 104407 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=104407&action=edit Bug 25261: (follow-up) Rename CircConfirmParts to CircConfirmItemParts This clarifies the preference name to make it clear we are talking about the 'parts' that make up an 'item'. 'Part' is a well known term in british english libraries and I think perhaps 'Materials' may be confused with other terms? -- You are receiving this mail because: You are watching all bug changes.