https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=15986 --- Comment #56 from Nick Clemens <nick@bywatersolutions.com> --- (In reply to Jonathan Druart from comment #54)
1. Shouldn't it be $library->inbound_email_address instead?
Done
2.There are now 2 mtt, phone and itiva. Here you need to compare with 'itiva', and add a new condition for 'phone'. 3. Shouldn't we rename "send_notice" to "enqueue_notice" as we don't actually send it right away? 5. # If passed message transports we force use those, otherwise we will use the patrons preferences
These are all done in followups
4. Why don't we insert a sample notice template and use it as the default for the script?
This can be done on a new bug
6. What if a patron has more than one hold? We won't be able to send a notice like "You have X holds waiting"
We can access all of their holds in template toolkit [% FOREACH hold IN hold.patron.holds %] ... [% END %] -- You are receiving this mail because: You are watching all bug changes.