https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=28813 David Nind <david@davidnind.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Attachment #123474|0 |1 is obsolete| | --- Comment #8 from David Nind <david@davidnind.com> --- Created attachment 123539 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=123539&action=edit Bug 28813: Rename delivery_note to failure_code We now use the codes from the half implimented error_code in place of the plain text that was being added to the delivery_note field. As part of that we rename the field to failure_code to clarify it's intended content. Test plan 1/ Confirm t/db_dependent/Letters.t passes Signed-off-by: David Nind <david@davidnind.com> -- You are receiving this mail because: You are watching all bug changes.